Project

General

Profile

Évolution #60

Système de vérification des versions nécessaires du core pour les modules

Added by Baptiste Wicht over 11 years ago. Updated about 10 years ago.

Status:
Fermé
Priority:
Normal
Category:
Managers
Target version:
Start date:
06/28/2009
Due date:
% Done:

100%

Estimated time:
3.00 h
Spent time:

Description

Ce nouveau système permettra d'éviter les problèmes d'incompatibilité entre les modules et la version du core

History

#1 Updated by Baptiste Wicht over 11 years ago

Vérifier les versions nécessaires des modules
Vérifier que la version actuelle du core est compatible avec une ancienne version

#2 Updated by Baptiste Wicht over 11 years ago

  • Status changed from Assigné to Résolu
  • % Done changed from 0 to 100

#3 Updated by Baptiste Wicht over 11 years ago

  • Status changed from Résolu to Fermé

#4 Updated by Baptiste Wicht about 11 years ago

  • Category set to Managers

Also available in: Atom PDF